Performance
HawkEye’ Dritios

This guide will help you get started by

QU | C kSta rt explaining how to complete some of the

most common tasks. It might be helpful

G Ul d e to print parts of this guide for reference.
Mouse Screen Compatibility
Q Windows XP
Windows Vista 32-bit
g . Minimum Windows Vista 64-bit
A LoglteCh Wlth . Windows 7 32-bit
Hyperscroll wheel | "eSolution: Windows 7 64-bit
1366x768 Windows 8 32-bit
recommended for Windows 8 64-bit
f=ct scrolll Recommended: | yigows 1032i
ast scrolling. : : E
‘I 920)(1 080 Windows 10 64-bit




1. Main Screen Organizal‘ion: The main screen is divided into two resizeable panels.
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Prosimty | Ladder ot Aerts | Survey Dta | Top View | Vaview
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1. Left Panel: This panel can display

either Vertical Section (side) View,

the 3D space, or the Data Tree.

2. Right Panel: This panel can

display either the Proximity, Ladder

N

Plot, Alerts, Surveys, Top View or

Vertical Section (side) View.

3. Resize the panel with this bar.

2. Ribbon Menus: The top ribbon menu consolidates all primary and secondary functions in the program.

Multiple Ribbons: The Home ribbon contains
all the most-used functions. Other ribbons include:
Edit, View, Special Tools, and Help.
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Projections: All projections are available
with a single click from the Home ribbon.

v

File || Home 3D Screen Tools | Well Plan | Help |
r‘ = 1 E] - | % . g ;
™ v - ¢
R ulck Add Drlllers s.gm T Add ’ s e / -
[Surveys fll REPOTt |l p)5omd Survey Wvicwl lllcaico Al S ATaroet MD % liTVDY, liNudge MR udse: [l BOT , [l Horiz. [l slant . il Aligned fll Append

Report: Generate survey and AC reports

QuickPlot: Create a PvA or other letter-sized plot

Add Survey: The main place to add new surveys
Save Data: This button  Mode: Switch between Proposal and Work Mode
will save all survey datato Driller’s View: Work Mode, end of curve, highside up
the database. All data is Sight Editor: Change look of target reticle in the 3D
saved upon exiting the Target List: Bring up a list of all targets for fast editing
program as well. Add Target: Adds an instant target to look-at point

7

Append: Save the surveys of an active
projection to its parent curve.

Target Designators:
Assign a First Target for Slant
and Aligned Projections, and
Second Target for Aligned
Projections

> ]
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3. Projecl'ions Toolbar: round in the Home Ribbon, the Projections are instantly activated by left-clicking.

To Bit: Projection extends from last survey of the Current Curve Horizontal: Uses a Target Plane to land on, either by defined

to the theoretical position of the bit
MD: Straightline projection defined by measured depth
TVD: Straightline projection defined by total vertical depth

Nudge: Projection goes to any user-defined depth, inclination
and azimuth with toolface (formerly called “Quija”)

Multi-Nudge: (Work Mode only) Allows for unlimited Nudge
projections to be strung end to end simultaneously

landing inclination or azimuth
Slant: Hits center of designated target with one turn

Aligned: Hits target at defined inclination and azimuth, or two
targets with straightaway after first target.

BOT: (Back on Track) (Work Mode only) Gets back to Current
Proposal Curve with two turns

Append: Only activated when a projection is activated. Attaches
projection to current curve, becoming part of the survey list.

4. Data Tree: ai project data is organized into a heirarchy, stored in a database file and displayed in the Data Tree.

6 Right-click on any object in the Data Tree and select the “edit” option to change any of the details.

x

Field' For organizational ; ; : DATA TREE ICONS
urposes,. i Biel Tevel e b under a slot/ wellhead, which has its own location data.
Eamed after the customer, 9 --- FIELDS / COMPANIES --- Prop oS al Curve: = FIELD/COMPANY
company, region or any other (=) == Field/Company Contains plan surveys. p Project
genreal descriptor. = P Project e
: ] =) i Platform/Pad Work Curve: i Bee Liatorm/Rad
PI‘O] ect: A project = B4 Slot/Wellhead type of curve should contain £ Slot/Wellhead
contains the surface location m Proposal 1 as-drilled surveys, such as the —
ge;)detics, units and safety E Proposal 2 / current well being drilled, or m Proposal Wellpath
Tuleset: Platform / Pa W As-Drilled offset wells. Survey Wellpath (Workcurve)
Under each project are [VI(D Target 1(9697.00) Target: Targets may be <i) Tees Thermeer:
plaform/pads. \ normal, or designated as First . 8
or Second Target for certain lgl Second Target
projections. O Target

There is always one current Work and Proposal curve, as indicated in bold color. |

S].Ot / Wellhead: All curves are assigned




5. Job Info: job info is used to fill in header data in reports and plots, and can be pulled from WinSurv2 with BHA lists.
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Job Info is used for report and plot headers, and can be typed in manually
or pulled from a local WinSurv2 database. Check the “Get from Winsurv2”

box and select from the dropdown menu.

Tying in BHA Info to surveys:
Associate BHA lists with surveys in the
Survey Grid. A job from WinSurv? first
has to be associated with that curve.

Survey data for well : Work Curve

No BHAID MD
(F)

1 0! 0.00

2 0/ 100.00

4 3| oEd 20000

Curve Name:

Job ID:

Available BHAs: 0 v

Company:
Lease / Well:
Location
CL Inc Azm
(F) Deg Deg API JOB #:
0.00 0.00 0.00 Rig Name:
100.00 I Y P
10000/ 0.00] 0.00 -
100.00 0.00, 0.0 Cotnty B
100.00 0.00 0.00 Country:
(Y 0.00 0.0 _
100.00 0.00 0.00 :
100.00 I Y
100.00 0.00 0.00

6 To access, right-click on any curve and select “Job Information,” or click on icon in the Edit tab. ‘ z
Job Information n

HawkEye_06_03_2015 Proposal
j] " [] Get From Winsurv2

OK Cancel

Copy To Winsurv2

6. Alerts and Ladder Plots: accessible in the secondary panel, these tools compare all curves in a project.

Proximity | Ladder Plot =~ Alerts = TopView | VS View

Ref. Curve: |Actual Surveys v | Criticality>=1 v

Color  MD  Criticality  Distance Sep.Factor
N oo 5.00 0.00 0.00
B 10000 5.00 0.67 013
B 20000 5.00 162 0.29
- E 5.00 291 0.50
I 5.00 4.08 0.66
- Ex 5.00 525 0.80
B o000 5.00 581 0.87
I 5.00 546 0.81
X 5.00 5.29 0.78
- 5.00 6.52 0.97
B oo 5.00 0.00 0.00
B oo 5.00 0.2 0.05
B oo 5.00 0.00 0.00
B o000 5.00 0.67 043
B 20000 5.00 162 0.2
- ED 5.00 2.91 0.50
- m 500 408 0.66

A

To MD

0.00 | Slot2 Survey
100.00 | Slot2 Survey
199.99 | Slot2 Survey
299.98 | Slot2 Survey
399.96 | Slot2 Survey
499.97 | Slot2 Survey
599.97 | Slot2 Survey

To Curv

699.93 | Slot2 Survey
726.00 | Slot2 Survey
799.82  Slot2 Survey
0.00 | Slot2 Proposal
100.00 | Slot2 Proposal
0.00 | Slot3 Survey
100.00 | Slot3 Survey
199.99 | Slot3 Survey
299.98 | Slot3 Survey
399.96 | Slot3 Survey

Select a reference curve and it
will compare against all curves
in OTHER slots. Criticality is
based on the ruleset chosen
under Project data.
CRITICALITY:

1- No danger. Proceed drilling.
2- Monitor separation factor.
3- Caution. Review the action
plan for increase in proximity.
4- Operations should take swift
action to change direction, or
otherwise increase separation.

Proximity | LadderPlot | Alerts | TopView | VS View
Referenced Curve: Actual Surveys
Compared Curves: [[] Check All

v Max. Dist.: 2000

~ | | Refresh

[_Double click on this chart to see a larger view. |
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5- Stop drilling. High risk
situation.

This chart is included in Criticality & Anti-Collision Reports.

Select a reference curve and
check the box for all curves
to compare with. Also
define a maximum scanning
distance.

Double-click on the chart to

expand to full screen, and
double-click again to return

to normal view.




/. Navigati Ng 3D: Moving around in the 3D space can be done with the keyboard or mouse.

Double-click on
the 3D space to
go fullscreen, and
again to return to
Split View.

Eﬁ Right-click anywhere in the 3D space to access the contextual menus.
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Pan and Tilt: Hold
the left mouse button
down in the 3D space
and move the mouse
around to pan and tilt
the point of view. Left-
click on wells to view
their surveys in the grid.
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Scroll Wheel:

“Walk” up and down
the current curve by
rolling the scroll
wheel inside the 3D
space. Use a Logitech
mouse with Hyper-
scoll for best results.

L
5

or

¢

A 3

Right-click-scroll:
Hold down the right
mouse button in the 3D
and scroll simultaneously
to move camera view in
and out.

or & &

8. The 2D Views: The vs and Top view are manipulated by the mouse and are tied into the Plot Designer.

Proxmity | Ladder Plot | A

o M—-h Change the Vertical Section Plane in the VS View at the top of the grid. Saves to the slot.

Double-click on
either 2D view to
go fullscreen, and
again to return to
Split View.

Box Zoom: Hold
down the left mouse
button to draw a box
around an area and
release in the 2D
space to zoom into
that box.

Pan Around:
Hold the left mouse
button down in the
2D space to pan the
view around.

Zooming: Hold
down the right mouse
button in the 2D and
scroll simultaneously to
zoom in and out .




9. Addlng Su F'VEYS: The Survey Editor in HawkEye is modeled after the one in WinServe.

Add
Survey,

@ Click on the Survey Editor icon to launch the dialogue that adds surveys.

Click “OK” to finish.

Once the Editor is open, there is no need to move the
cursor. Just type the MD, press ENTER, then type in the
INC, press ENTER and then type the AZM, and Enter.
The third “ENTER” will create the survey and bring the
cursor back to the MD field, so that many surveys can
be added quickly without use of a mouse.

10. Im porl'i nNg Curves: HawkEye allows for several methods of curve data importation.

1. Copy and paste | Or... 2.Import .SAY | Or... 3. Interpolate from Critical Points

Measured
Depth
(Ft)

1. Open .csv, spreadsheet, 1. Go File > Import .SAY

.Ixt or .say file in Excel

.Jmhwwwwwgwwuwm
)= olwl N OO WN = Oo|w

1000.00
1100.00
1200.00
1300.00
1400.00
1500.00
1600.00

(delimited with spaces). File.

2. Copy ONLY the numbers .
from the MD, INC and AZM 2. Select the .SAY file.
columns, which must be in

that order. .
3. It will appear under

3. Right-click in 3D space the current slot.

79| and either paste over or as
new curve.

1. Create a proposal curve. (Right-click on slot
and select “Add New Well Path.”)

2. Add all critical points in Survey Editor.

3. Open Report Generator and select Interpolate

Survey” as report type.

4. Enter increments of interpolation.

5. Click the “Keep Curve”

button.

Report Type

O Survey Projection Only
Include Projection () Critical Points

@ Interpolate Survey (O Crticality > 1 v

Straight: (100 | ft. (O Least Distance

Curve: 30 ft. Keep Curve




11. Surface Location th rough Geodetics: surface location is defined by X-Ys, Lat-Longs or TRS.

Surface location is set through the Edit > Geodetics or in the right-click menu of a Project in the Data Tree.

@© Input Grid:

Northing (Y) - US Feet Easting (X) - US Feet

Convergence:

Scale Factor:

Earth Radius: |

E

63782064

1. Choose the proper group.

2. Choose the state and county (U.S. only). Click the “Set”
button. This will set the System Zone for you.

3. Input surface location either by Northings (Y) and Eastings
(X) or by Latitude and Longitude. Certain states allow input by
Township-Range-Section, which is enabled when those states
are chosen in Step 2.

12 . Ta rgets: Targets are either planes or points in space, and can act as markers, objectives or for projection manipulation.

Right-click on any target or target plane and select “Target Adjuster” to edit all parameters of that target.

Find the most used target
options in the Home tab of
the main screen:

) ) 1st
Add
TaLrI?(e L Target 2nd

Target List: Pulls up a master list of all targets and is the easiest place to add a
list of targets when starting or editing a project.

Add Target: Creates a new target at your current Look-At Point in the 3D space.
You can edit the target by right-clicking on it and selecting “Target Adjuster.”

Projection Target: Designate a First and Second target for the Slant and Aligned
projections. (Can also be designated through target right-click menus.)

et




13. Bit and Straightline Projections

-Bit Projection-

This projection can be used with other projections. |

BIT PROJECTION
M Tum On Projection

Bitto Sensor || ]

g3 The bit-to-sensor projection
emulates the length of BHA
not accounted for by surveys.
Set DLS and TFO to O to create
a straight projection from the
last survey.

@ Right-click on any projection icon to
k - quickly turn the projection on and off.

-Straightline Projections-

0 PROJECTION Measured Depth and Total Vertical
Depth projections create straight-
line projections from the last
survey of a curve.

M Tum On Projection

AooeD uo | ICTT]
TorALup
ol |

TVD PROJECTION

M Tum On Projection

(anoep 1vo | Y]
ToraLTvp |
| coor |

Both projections can be defined
either by added depth or by the
desired total depth.

14. Nudge and Slant Projections

-Nudge Projection-

The Nudge (Quija) projection has
three solve modes. Select the solve
o] Mode first, and then enter the desired
parameters.

O DLS. TFO & DMD
@ DLS. INC & AZM
@ INC. AZM & TVD

i

£
§

This projection does not automatically
aim for a designated target. It just
goes where you tell it to go.

| 200.00|
T
| ooo
[ | 10933
v | T
[ | 838739
Ns |
[ew |

-Slant Projection-

Enceals Before activating this projection, be
- i sure to designate the “First Target”
through that target’s right-click menu.

The projection will make a single turn
to hit the First Target, defined either
by the dogleg severity of that turn or
its hold inclination (within a range).




15. Horizontal Projecl'ion: These require a Target Plane, and will generate one if there are none.

Horizontal Projection

M Tum On Projection

RKBTWD |
maxoip | Y
max Dip Dir. | DY

@ User defined Strike Inc
O User defined Strike Azm

Strike inc | [T

swike A-m | IS
Extension | [
osver)  |HE
|

right-click menu.

This projection will land on a plane either by
specified strike inclination or strike azimuth.
The target plane can either be generated by the
projection itself, or created beforehand and
designated as the “Target Plane” through its

To create a target plane independent of this projection, click
on “Target Plane” under the Edit tab. Enter parameters in its
target adjuster panel. Then right-click on it in either the Data
Tree or the 3D space and select “Set as Horizontal Target
Plane” so this projection will target it.

o
Targ_et % Adjust Target Plane
Plane R TargetList

¥  Edit3D Font

¥ Hide

A Add New Hard Line

& Add New Lease Line

®  Clone Target

=]  Setas Horizontal Target Plane

EA  Delete This Target Plane

16. Aligned and Back-On-Track Projection

-Aligned Projection-

Aligned Projection 4@

B Tum On Projection

DLS1
DLS2
Inc @ Target

M Set DLS1=DLS2

Ta t

B Line up to hit 2nd Target

The Aligned Projection will hit a target at
a specified INC and AZM using two turns
defined by two DLS values. The projected
path may also solve the strike angle of
one target such that by straight extension
from the first it will hit a second target.
This projection requires a First and
Second target to be designated (through
the target right-click menu). You must also
click the “Calculate” button when any
changes are made in the parameters.

-BOT Projection-

This projection will only work from a work curve.

BOT Projection m
Bl Tum On Projection
O Fixed }® Dynamic |
Hl BOT To Way Point
¥ Set DLS1=DLS2
ous1 |
ois2 |

T | 1691.12]
Tangent |

This projection will get back onto the
Current Proposal Curve within two turns
and a minimum defined distance. Be sure
to set the correct Current Proposal Curve
through that curve’s right-click menu.

The projection can also be set to hit the
Waypoint, which is the red moveable
crosshairs in the center of the Sight.




17. How HaWkEye Handles Database: a single database can hold many fields’ worth of data.

The name of the currently open database is always displayed at the top of the program.

HawkEye writes all information to a database |+ NewProject wizard
file with the extension “hawkeye.mdb.” The
default file is found in the HawkEye installation |.
folder, but you may open different databases |¥ Meoe Howkeye databases

from any drive.

When launching HawkEye from its application
shortcut, it will open the last database that it

was running.

File

*s+ New Database

”» Open Database »
% Backup Database

e Save as New Hawkeye DB

“a Save as / Export Project »

Export Current Curve »
Export Current Curve to CSV File
Import a Winserve "SAY" file

Import Text Files

Import COMPASS text file

Recent Projects »
Recent Files »

Save and Exit

DATABASE TIPS:

HawkEye can open WinServe
.SVY project files, as well as
Compass EDM files. (Select
“Open Database”) Once
opened, they are saved in the
currently open HawkEye file.
Specific projects can be saved
to a new database instead of
saving all projects (Select
“Save As/Export Project”)

1. Copying database files is
a good way to back up
data, but rename the files
so you don’t mix them up.
2. Try not to run a database
from a thumbdrive, as to
avoid database corruption.
3. Close the program
before renaming or moving
a database, or rebooting.

18. Saving d prOJECﬁon dS NEeW CUrVe: Any active projection can be saved as a new proposal curve.

Step 1:

Activate a projection

Check the “Turn on Projection”
box in any of the projection
control panels. You can have
the Bit Projection plus one
other projection active at any
given time (2 max). So to string

Step 23

Right-click on projection/
Access the curve menu

In the 3D space, right-click on the projection and
select “Save as new proposal.” This will prompt you
to name a new curve. You can also access the “Save

|II

as NeW proposa
menu.

option from the parent curve’s

Step 3¢

Name the curve

This is a new proposal curve
that will appear in the Data
Tree under the name that you
give it.

It is composed of the entire

. . W  Set as Current Work Curve
together more projections, you B Movealong this curve 5 parent curve as well as the
can save the first two as a new \8, Saveasnewproposal || ¥ SaveProjections As New Proposal projections that were active
curve and then start appending. B showSuvey Report = [N when it was created.
F¥ Make Target Plane
[ 10 )




19. Proximity: Anti-collision monitoring in HawkEye displays in the 3D space and in charts.

The “Mosquito Plot” charts True North (red arrow) versus high
side, as well as any wells within the scanning radius.

Proximity |

Click on a checkered bar in the 3D to get a
dynamically updated info card b/t two curves.

High Side

750 @

Scale=1000

Referenced Curve:
Side Track Curve _ Proposal

Scale (feet) 7 to gra b more curves for langgipgp%;jgs;i (Field Heirs 2-24H13)09073.2 Fe
O O2 (050 comparison, and lower to A | L
. . Reference is 7.8 Ft RIGHT of the comparision curve.
(100 O 250 (O 500 reduce the results. e ton o

Calculate Proximity

@ True Proximity” box checked, and at <=
B Normal <—' least one kind of distance ; Fids
[J& TVD =l \

[] Lease Line Distance

Selected Well Proximity
PROXIMITY - Sight set to Normal Plane- Gravity TF -

 Type: True Minimum
© Reference: Surveys Sidetrack _ Survey@9100.0 Ft,Inc:

Set the scanning radius higher

(Drag this form to where you want it.)

1000 ) 10000
Be sure to have the “Calculate

checked, for the proximity to
be calculated. “True” is closest

approach.

20 Re pO rtS: The Generator automatically creates a number of different types of reports, most of which are customizable.

=

Report

Open the Report Generator

by this icon or by right-clicking on a curve and selecting: B Show Survey Report

Available i <
% Customize Columns:

MessuwedDept » MessuredDeptn | ] | eft-click on a

™ lefthand item to add.
2. Left, then right-click

on righthand item to

Uoms memrin FEMOVE.

NS
vs

re
Closure Dir
Tool Face
DLS

Report Type Header information in reports is not edited directly,
@suwvey O Pnecinody | There are six survey | but rather through Job Information (See Panel 5)
[ eudePoiecten © el Ports | types, the first four | and geodetics (See Panel 11).

(O Interpolate Survey (O Criticality 51 v

of which use your
custom columns.

Header information can be edited manually after
exporting the report to spreadsheer or CSV and
editing through a spreadsheet editor (eg Excel).

(O Least Distance

LR/EW From-Plan

Item will always add
just one above the
selected item in the
righthand column.

From MD: 1 0.00
TIP: Use the “Cover Page” and “Snapshot” options | et | Excel | Make Defaut

to use the last 3D view as a cover page for a Bxport CSV
report. Just print the cover page of areporttoto LKt o

paper or PDF to get a quick screenshot of the 3D EheF oot Bifsdwwre
space without the need for a separate program. S Si—

v Color
Print a report to PDF using

the “CutePDF” printer, or
to a paper printer. Export
to Excel or a CSV (comma
separated values) file.

Get Template

Load Logo Save Template




23. E||IpSOIdS of Unce rtainty: Based on ISCWSA models, fields of uncertainty are visualized in the 3D.

As surveys are taken further and further down the hole, the possible locations of where the bit actually is grows wider. ‘

Under the Edit tab, select the display mode from e.g. wire cylinder e.g. solid cylinder e.g. ellipsoid w/ wire
this icon dropdown.

You can also hover the mouse cursor in the 3D
space and use the hotkeys listed below.

Error,
Display,

Display Off [F2]

Ellipsoid [F3]

Ellipsoid with Wire Cylinder [F4]

Wire Cylinder [F5]

Ellipsoid with Solid Cylinders [F6]

Ellipsoid with Wire and Solid Cylinders [F7]
All Solid Cylinders [F8]

24. Dlsplay Setti NgS and 3D Screen: Appearance of the 2D and 3D spaces are highly customizable.

Under the Edit tab, click “Display Settings
a H a . s Fot[aia | []Visible Font |Courier New | | Font [Aral ~| | Font |Adal ]
Display s change basic appearance settings in the e B ] | e =L 1 Bacr |
etting O/ S & Cowon — ==

SEul program.

Feel free to explore and experiment 7 Label [Omcuw | [® 5o Oow Ovmh || O o 0u O Moo 05 Xemwes | yg Ve

: q q = Ol Asha [ 70 £
with each of the display settings. Colors = RESEL || or-tancr|| Thickness 1 [2 Thickness 1 [2 Cookd | (ot [MM[ca)| o | Y | TyiTe
should be personalized in order to Too View | VSP View

i 01 Show tips at startup Projection Interval length (30 | ft  incidesctureswthin [15 | mies | % R Vi
make the screen easier to look at for Bito Comments | e I~ |
prlpzEe [FETOdE af . | i | ovaw |
The “3D Screen” tab ’m
EonfAIRSINE most used O Cur. Slot Comments Show Rig [] Show Compass | Trans. 0 Hard/Lease Lines: [] Fixed TVD
visual settings for the 3D O Cur. Curve [ Annotations Survey Markers [] Show Slides Zoom Fact ol [] Show Objects [ Show Lines
space. :




25. LIthOlOgy and Casing: Similar in method of data entry, this data is entered by order of depth.

¥ | These two lists can be accessed under the Edit tab at the top of the main screen.

Y

ology,
Click “Add Layer” to create an item in the list. Each entry canis

edited directly in the list. A lithology list is saved to the current slot,

but can be copied to its structure and retrieved from other slots.

[ Lithology Editor For Curve "HawkEye_06_03_2015 Proposal”
Depth Type
O Subsea @® TVD Add Layer Dynamically Position Lithology Direction: Translucency: | 20/%
[] spiit Lithology
Copy Lithology To Platform/Pad Clear Layers Show Euclidian Lithology << Left 10 Right >>

Show Descriptions

Get Lithology From Platform/Pad Edit Pattems o
Build Lithology Upward Horizontal Displacement:  1000Ft

Euclidian Lithology | Picture Lithology

Lithology For Curve: HawkEye_06_03 2015 Proposal

Description Top Bottom Lithology Dip | DipDir. CSG.
Size, Weight |

=’ Type

o.oo] 1324,

e e

Casing is added by layer, and edited in the entry itself. Casing entries
can be automatically generated based on the lithology tops entered
for the current slot, but details must still be filled in.

@ Casing Editor For Curve "HawkEye_06_03_2015 Proposal” n

Depth T

L Cancel Add Casing Create Casings From Lithology
@©mMD O TVvD
OK Delete Casings
Casing For Curve : HawkEye_06_03_2015 Proposal

[ Size Weight ID oD Top MD Set MD Color

5 (inches) (Ibs/ft) (inches) (inches) (Ft) (Ft)
|20 94 19.124 21 0 200 [
_|133m 48 12715 14.375 200 455 [
E L

26. U pd at NE. Constantimprovements to the software means frequent updates, which are optional.

If there is an update available, HawkEye will prompt
you for installation, but only if you check for updates.

To manually check for updates, you will need to go Help> “Update”

.

Most important tip on updating: DO NOT
update if your internet connection is slow.
If you suspect that your connection is slow,
then choose “Skip” when prompted to update.
Partial updates from a slow connection can
corrupt essential program files.

(53%) Updating Hawkeye - o IEM
Updating Hawkeye El’
\“T'L

This may take several minutes. You can use your computer to do other tasks
during the installation.

6 Name: Hawkeye
8=

From: www.drillpost.com

Downloading: 34.4 MB of 63.9 MB

Cancel




21. Presentation Plots in HaWkEye: Simple plots can be created solely with the Plot Designer.

The lefthand control panel in Gooh e ST

P — Simple plots on 8x11 or A4 paper typically require only three frames: header,

Plots is organized to handle each Her 85 Vertical Section Plot and Horizontal Plot. Header information is filled in through
frame separately. The preview ) Job Information (See Panel 5). Positioning the VS and Horizontal plots requires
screen on the righthand side e ; manually manipulating the Div/Tick and the offsets or starting axis values:
cannot be controlled directly. m— - o : : - > = : p -
Several types of frames can be — ||—|| ertical Sect.I(.)n Plot: Turn off “Auto Cal.c Horizontal qut: Turn off Atfto Calc” and

. . . = T and affect position of the curves by changing | affect curve position by changing the X and
guded withiaisinglebuttonielick, [ ithology | ST Start VS/TVD. VSP changes view angle. Y offsets. Div/Tick controls the zoom.
and a whole list of other frames [E
can be added by clicking the “Add
Frame” button and choosing the ertical Section Plo
type from the frame’s control ame: Targets -1oooo

panel below.

Open a frame control panel by
clicking on the circle. Delete the
frame by clicking on the right-
hand red box.

Start TVD [ 358.00

5000 - 10000 - |

® ((Horizontal Plot »

22. Plot TOUCh-Up in Inksca PE: More complex and larger plots can be completed with Inkscape.

All but the simplest plots require a second stage of design in order to have the frames and labels positioned nicely. Inkscape is used for this stage. ’

[ Edit W/ Inkscape | Tip #1: Tip #2: Tip #3: Tip &4

Clicking the “Edit W/ Inkscape” | Go to File>Inkscape Preferences, Everything in Inkscape can You typically want to retain For best results, save the
button exports whatever then click the “Scrolling” menu. be selected individually. the proportion of an object plot frequently to an
frames are being displayed Turn on these two options. You Keep left-clicking on an w.he.n resizing it. Loc!< itin by] Inkscape file. (Ctrl+S)
into an SVG editor. In the will use them constantly: object to “grab” the specific | clicking the padlockicon at
editor, Inkscape, graphics are layer desired. Click outside the top of the screen. When you’re done, save
editable to a high degree, but P e e of the entire frame to reset | Or hold down “Ctrl” when the plot as a PDF
the position of the curves Mouse wheel zooms by default the selector to top layer. resizing. (File>Save As...) and print
relative to their frame is not. A . E— from a PDF reader like
few minutes exploring You may also want to hit the (T T 11112 /l| Adobe Reader, rather than
Inkscape will make this number ”5”.on the keyboard to Slot3 Survey k 2 w7487 |2 @ 11367 |2 py | Printing directly from
distinction clear. reset your view. And most of all, . Inkscape.

Ctrl+Z to undo the last change. “[When locked, ¢

haiaht hirthe o




27 QU lePlOt: This is the go-to plot maker, a vast improvement over the Presentation Plots for most purposes.

%B Right-click on most objects in the QuickPlot to open up the options menu for that object.

™ Pan Around:

Hold the right mouse
| button down in the
preview space to pan
the view around.

Right-click Menu:
Click on almost any object
in the preview space to
open up that object’s
options menu.

Scroll Zoom:
Zoom in and out of
the plot while the
cursor is hovering
over the plot preview
area.

Double left-click
to switch between
the two modes of
the left button.

r- A
N Major/Ml_nor Grid: Toggle b/g grl_ds for the plots. [Vertical Piot
Zoom Reset/9-circles: Resets the grid view and zoom Major Grid
or to default. The 9-circle for Horizontal also acts as Reset | [] Minor Grid
Ruler a positional reset. . mETT CI|cId< OE the Orientation
a . . g IS i
Axis TVD: In Vertical Plot this defines the depth Mode between Portrait or
Bm . . VSP 180.00 Landscape. Include Vertical,
at which the X-axis is displayed. : Horizontal, or both plot
2 2 q vScale 2 1000 Auto
V.S.P.: Vertical Section Plane defines the angle at types. Or choose TC for a
which the vertical section is viewed. Horizontal Piok traveling cylinder plot.
vScale and hScale: Defines the number of feet or | . ’-;: ‘~: v| Major Grid —
meters represented by each division in the plot. So0 A Mnor Grd N foucours M Coro
Auto: Adjusts the Scale to fit the curve within the | nscale - 1000 = Auto il —eien
screen as best it can. gl ey
Hold down left button to Proections Il Show 3

M Show Elipses [l White Out

M North Amow

The Graph Properties options box seems like a lot of things, but really just
! [CaddText | [Addimage ]
controls a few basic parameters: grid styles, colors and fonts.

draw a zoom box around
an area for quick zoom.

Check or uncheck boxes to

Click on any of the graph items on the right to activate the Color Selector for add objects to a plot. Right

that item. The Color Selector is the set of tools in the top left of the box. click on the object itself to
configure. The “Save” and

. . “Get Template” buttons are
Qm HOWAIO RRINT Then print to paper/PDF: Or directly to an easy way to save and

Choose Printer/Paper: Click “Print” PDF: share all graph settings

Hold down left button to between computers or users
i i i PRINT SAVE .PDF .

draw a line for distance Printer Save Template Get Template

and bearing info in red.

EW: 212121

NS: -134091
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28. Hotkey List: Learning these shortcuts will make using the program lightning quick.

Hotkeys work when cursor is over 3D space...

General Opening Modules
£ Mode Switch Ins Open Survey Editor
Space Toggle Sight on/off Q Open QuickPlot
. Toggle Directional Compass R Open Report Generator
Tab  Recalculate parameter (in number field) | ] Open Job Info
Enter Input survey data (in Survey Editor) T Open Target List
Del Delete selected data K Open Lease/hardline editor
Pg Up Up one survey station L Open Lithology editor
PgDn Down one survey station Cul+C Toggle Casing

Ctl+N Open Sight editor

Look-at Point Navigation

G

W/t

S/l

L\/‘—

D/—
[

]

Ced+ W/1
Ctrl+S/]
Ctrl+ A/«
Ctrl+ D/—

Reset driller’s view
Move towards surface
Move downhole
Viewpoint zoom in
Viewpoint zoom out
Increase step
Decrease step

Camera up
Camera down
Camera left
Camera right

Alt+S

Shift+T

System /Create

Saves survey data to database F2
Create target at selected survey | F3

F4
ES
F6
F7
F8
F9

Uncertainty Display

Turn off Uncertainty Display
Toggle ellipsoid

Ellipsoid w/ wire

Wire cylinder

Ellipsoid w/ solid cylinder
Ellipsoid w/ wire and solid cylinder
All solid cylinders

Recalculate error models

Advanced Uncertainty Display

Alt+E
Alt+O
Alt+P
Alt+H
Alt+X
Alt+V
Alt+N
Alt+M]

Toggle ellipse plane
Toggle offset ellipsoid
Toggle pedal curve

Toggle highside-lateral ellipse

Toggle ellipse axes

Toggle least distance plane
Toggle North-East Ellipse

Toggle ellipsoid




